WordPressユーザーさん必読!! All in One SEOに脆弱性が見つかったって情報がありました!

All in One SEOに脆弱性回避のためのプラグイン更新方法

サイトの乗っ取りやデータベースに記録された情報の盗み出しなどに悪用されるってこわいですよね。
 
SEOを重視すればおのずと必要になる検索エンジン最適化。
これに便利なAll in One SEOプラグイン、使っていませんか?

目次

WordPressのAll in One SEOプラグインの重大な脆弱性、4.1.5.3への更新が必要

今月中頃、サイバーセキュリティ企業のSucuri社が2件の脆弱性が報告されている。
サイトが影響を受ける恐れがあるとして注意喚起を発表したみたいです。

サイバーセキュリティ企業のSucuriは12月21日(現地時間)、公式ブログの記事「Critical Vulnerabilities in All in One SEO Plugin Affects Millions of WordPress Websites

 
私も過去に感染してしまったサイトの除染対応を多く対応してきてこの作業の大変さやリスクを色々知っているからこそ、そこういうのがほんとにコワイって思っちゃうのですが。
 
これは、不安を煽っているとかではなくて、自分のホームページやブログは、自分で守りましょうねっていうことです。
 

制作会社に依頼していても、近年でのホームページ制作はWordPressで制作している会社がほとんどだと思います。
LPもしかり。
 
All in One SEOプラグインを使っているよ!っていう人は、早めに最新版(4.1.5.3へ)アップデートをしましょう!

All in One SEOに脆弱性回避のためのプラグイン更新方法


早め早めに手を打つか、保守管理はもう人に任せちゃいましょう~!
これ結構大事です。

あなたのサイトへの被害だけでなく、顧客情報も持っていかれたら・・・って考えただけで背中にたくさんの汗をかいちゃいますよね。

ぜひご自身の管理画面から、現時点でお使いのWPとの互換性を必ず確認して、100%と表示されていたらポチッと更新してみてくださいね!
※互換性が無い場合は、まずはWPのアップデートが必要なのでホームページを制作してくれた方にご相談しましょう。

よかったらシェアしてね!
目次
閉じる